Search Indexing Delays
Incident Report for Invoiced
Resolved
New objects are searchable again within the expected time window.
Posted 4 months ago. Mar 17, 2019 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 17, 2019 - 21:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 17, 2019 - 21:47 UTC
Investigating
Our search infrastructure is running behind which is causing delays in making new records searchable. No data has been lost and the system should be caught up shortly.
Posted 4 months ago. Mar 17, 2019 - 21:37 UTC
This incident affected: Dashboard.